Re: Hypothesis erro


Anna Mills
 

Thanks, Bob and Delmar!  I checked each of those things.  I didn't change the text, and I'm in the correct group, and nothing changes if I unhide, but the unhiding made me realize it might have to do with the status of the comments as private.  They're in a group, but I chose "private" rather than to post to the group.  I'm logged in, so they should show up for me, but I wonder if there's a glitch related to the permission?


From: main@Libretexts-ConstructionForum.groups.io <main@Libretexts-ConstructionForum.groups.io> on behalf of Robert Belford via groups.io <rebelford@...>
Sent: Friday, June 25, 2021 1:36 PM
To: main@libretexts-constructionforum.groups.io <main@libretexts-constructionforum.groups.io>
Subject: Re: [Libretexts-ConstructionForum] Hypothesis erro
 
Are you in the correct group, and did you unhide them (click on the eye with the line through it), as highlights are hidden by default.  Also, if you edit the text, or you highlighted something like the answer in an exercise (which is hidden by default), that will also prevent the link from working.  (I tell my students to highlight questions, not answers.)


Cheers.
Bob

On Fri, Jun 25, 2021 at 3:31 PM Anna Mills <amills@...> wrote:
I'm getting this error message when I try to access the annotations I made yesterday.  The page URL hasn't changed.  However, I'm able to see the annotations by going to my Hypothesis account page.  I just can't see them in the LibreTexts pane alongside the LibreTexts page.  Any ideas?  Thanks!



--
Dr. Robert E. Belford
Professor
UALR Department of Chemistry
501 916-6540

Join main@Libretexts-ConstructionForum.groups.io to automatically receive all group messages.